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ELEMENTARY MATHEMATICS FOR BIOLOGISTS — 2013 

Task 3 — More about Charting 

The third task gives further details about charting. In particular some of the many ways in 

which the appearance of a chart can be improved are explained. On the down-side, some 

limitations are noted too. 

Outline Requirements 

1. Log in to a MCS workstation. 

2. Set up, in the Maths folder, an Excel file Powers.xls which contains a single worksheet 

with an embedded chart whose appearance is roughly as shown overleaf. 

3. Use Fill ▾ Series… (Editing group of the Home tab) to set up the first two columns. 

[Page 3.3 et seq.] 

4. Use Create from Selection (Defined Names group of the Formulas tab) to associate 

the name a with the value 1. [Page 3.16] 

5. Print the result and show the hard-copy to a demonstrator. 

6. Work through problem 4: the Bacterial Growth problem. 

7. Note the results of the experiments suggested at the end of problem 4. 

Check-List 

The demonstrator will have the following questions in mind when inspecting your work: 

1. Are the four columns of information centred over the embedded chart? 

2. Is the entire worksheet centred horizontally? 

3. Are the headings right aligned? 

4. Are the superscripts in the headings and in the chart as overleaf? [Pages 3.4 and 3.13] 

5. Are there always two places shown after decimal points? [Page 3.14] 

6. What formula gives rise to the value 1.00? [Page 3.17] 

7. Have the tick marks been removed from both axes? [Page 3.9 et seq.] 

8. Does the chart contain two data series, one shown as a solid line and the other shown as a 

broken line? [Page 3.14 et seq.] 

9. Do the two lines in the legend approximately align with the end points of the two data 

series? [Page 3.15] 

10. Are the labels in the legend as overleaf (and so not very satisfactory!)? [Page 3.17 et seq.] 

11. What happens to the broken line when the value associated with a is changed from 1 to 4, 

then 10, then 32, then 100, then 0.1 in turn? [Page 3.17] 

12. Is there a footer showing your name and College? 
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Task 3 — More about Charting 

Synopsis:  Series. Formatting and Editing Charts. Naming Cells.  

Briefing 

Task 2 touched on the charting facilities available in Excel. Some more advanced facilities 

are introduced in this session. 

Guided Practical Session 

 Log in to a MCS workstation. 

 Close the Message of the Day window. 

 Start Excel: 

 | All Programs | Spreadsheets Maths and Statistics | Microsoft Excel 2010 

A Linear Series 

The first illustration in this session shows a quick way of putting the values 1 to 10 into cells 

A1 to A10. Such a sequence is referred to by Excel as a Series. Since the values increase at a 

uniform rate, this is a linear series. 

 Check that A1 is the active cell. Key in 1 and click the Enter box to confirm. 

 Click the Fill button in the Editing group of the Home tab and choose Series… from the 

sub-menu. (In future this instruction will be written “Select Fill ▾ Series…”.) 

The Series dialogue box offers several options but it is simple to see what is required. The 

series is to be arranged in a column, it is linear and it increases by one at each step until it 

reaches a final value of 10. Some options are correct by default: 

 Click the Columns option button under the heading Series in. 

 Check that Linear is selected under Type by default. 

 Check that the Step value is 1 by default. 

 Click in the Stop value box and key in 10. 

 Click OK. The values 1 to 10 should appear in the first column. 

If the values appear in the first row you forgot to click the Columns option button. 

A Growth Series 

Go back a step before embarking on the second illustration: 

 Click the Undo button ( ) on the Quick Access Toolbar at the top of the Excel window. 

All but cell A1 should be cleared. 

 Check that A1 is the active cell and has the value 1. 

 Drag from cell A1 to cell A11 to select the first eleven cells in column A. 

 Select Fill ▾ Series… 

 Check that the Columns option is still selected and for this second illustration… 
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 Click the Growth option button under Type. 

 Change the Step value to 2. Leave the Stop value blank. 

With a linear series, a step value of 2 would mean that the values increased by 2 at each step 

as in 1,3,5,7,… With Growth selected the values are multiplied by 2 at each step as in 

1,2,4,8,… 

There are two ways of determining how far a series will run. You can either specify an 

explicit Stop value or you can select a range of cells to be filled before you embark on the 

Fill ▾ Series… command. 

Given, this time, that the range A1:A11 has been selected, the doubling will continue until a 

value has been calculated for cell A11: 

 Click OK and the series appears in the first 11 cells in column A. These values are powers 

of 2 running from 1 (20
) to 1024 (210

) so 2
n
 will be used as a heading… 

 Click row label 1 to select the whole of row 1. 

 With the pointer somewhere in this row, click the right-hand mouse button. 

 From the pop-up menu choose Insert. A blank row appears at the top. 

 Make A1 the active cell and key 2n (we’ll convert this to 2
n
 in a moment) into this cell. 

Click the Enter box to confirm and then click the Align Text Right button ( ) in the 

Alignment group of the Home tab to align 2n with the values below it. 

To turn 2n into 2
n
 takes two steps: n is made italic and then made a superscript… 

 Check that A1 is still the active cell and in the Formula Bar drag across the letter n only. 

This selects the letter n as can be seen by the highlighting. 

 With the n selected, click the Format button in the Cells group of the Home tab and 

choose Format Cells… Note the Font style heading in the Format Cells dialogue box. 

 Click Italic in the list box under Font style. 

 Click the Superscript checkbox under Effects. 

 Click OK and then click the Enter box to complete the process. You should see something 

like 2
n
 in cell A1 (but the version in the Formula Bar is unchanged). 

 Click the  button in the Font group of the Home tab to make the heading bold. 

A Graph 

The powers of two can be plotted on a graph: 

 Select the range A1:A12 (include the heading). 

 Click the word Insert in the list of tabs at the top of the Ribbon to change to the Insert tab: 

 

 Click the Line button  in the Charts group on the Insert tab. 
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 From the sub-menu that appears click on the first entry of the second row under 2-D Line: 

 
(This is described as Line with Markers.) 

Excel inserts a line chart into the worksheet and selects the chart. (Note also that a series of 

Chart Tools tabs have been added to the Ribbon.) There are a couple of problems with this 

chart, however: 

1. The vertical scale has to accommodate values up to 1024 even though the majority of the 

values plotted are less than a tenth of this maximum. The left-hand half of the plot is not 

very useful. A logarithmic plot would be better and this alternative will be explored 

shortly. 

2. The numbers against the horizontal axis are not very sensible. You should be able to read 1 
to 11 (though 10 may be missing its second digit). Since the series runs from 2

0
 to 2

10
 it 

would be better if the labels ran from 0 to 10. 

The sensible way to proceed now is to see whether we can alter the chart’s Design or Layout 
to produce a more useful chart: 

 On the Layout tab from the Chart Tools tabs, click the Axes button in the Axes group. 

(You will probably have to click on the word Layout at the top of the Ribbon to bring 

up the Layout tab.) This will produce a sub-menu. 

 Click on Primary Vertical Axis   ▸ on the sub-menu and choose Show Axis with Log 

scale. The chart changes to a straight line plot, which is what you should expect. 

The chart now looks better but there is still the problem with the numbers against the 

horizontal axis. Before dealing with this issue, it is instructive to explore where the chart gets 

its data from, in case you ever need to change this: 

 Click on the word Design at the top of the Ribbon to bring up the Design tab, then click 

the Select Data button in the Data group on that tab. The Select Data Source dialogue 

box is displayed: 

 

Below the Chart data range: box you should see a box headed Legend Entries (Series) 
and another headed Horizontal (Category) Axis Labels as in the picture above. If not, 

click the  icon at the far right of the Chart data range: box and these should appear. 

 Under Legend Entries (Series) click on the Edit button. This will bring up the 

Edit Series dialogue box. 



 

– 3.6 – 

In the Edit Series dialogue box, the Series name text box shows that the name of the chart 

has been taken from cell Sheet1!$A$1 and the Series values text box shows that the values 

have been taken from the range Sheet1!$A$2:$A$12$. 

 Now click the Cancel button to return to the Select Data Source dialogue box. 

 Under Horizontal (Category) Axis Labels click on the Edit button. This will bring up the 

Axis Labels dialogue box. 

The Axis Labels dialogue box shows where the Horizontal (Category) Axis Labels (i.e. 

the labels for the points on the x-axis of the chart) have come from and this box is blank. This 

matter will be attended to later. 

 Now click the Cancel button to return to the Select Data Source dialogue box. 

 Click the Cancel button again to get rid of the Select Data Source dialogue box. 

We need to change the chart’s title and it would be useful to add titles to the horizontal and 

vertical (x- and y-) axes. First let’s change the chart’s title: 

 Click on the chart title (currently 2n) shown on screen. You should find that a box has 

appeared around the title. Move the mouse cursor over this box until it changes into a 

vertical line and then click on the box. You should now be able to edit the chart title. 

 Change 2n to POWERS OF TWO. When you’ve finished editing the title click anywhere 

else on the worksheet to indicate to Excel that you are finished and it should accept your 

changes. 

Now let’s add a title for the Horizontal (Category) Axis (the x-axis): 

 Click on the chart. Click the Axis Titles button in the Labels group of the Layout tab. A 

sub-menu will appear. Click on Primary Horizontal Axis Title ▸ and choose 

Title Below Axis from the sub-menu. A small box with Axis Title in it appears below 

the Horizontal (Category) Axis (the x-axis). Move the mouse cursor over this box until 

it changes into a vertical line and then click on the box. You should now be able to edit 

the axis title. 

 Change Axis Title to n. When you’ve finished editing the axis title click anywhere else on 

the worksheet to indicate to Excel that you are finished and it should accept your 

changes. 

Now let’s add a title for the Vertical (Value) Axis (the y-axis): 

 Click on the chart. Click the Axis Titles button in the Labels group of the Layout tab. A 

sub-menu will appear. Click on Primary Vertical Axis Title   ▸ and choose 

Rotated Title from the sub-menu. A small box with Axis Title (on its side) in it appears 

to the left of the Vertical (Value) Axis (the y-axis). Move the mouse cursor over this 

box until it changes into a vertical line and then click on the box. You should now be 

able to edit the axis title. 

 Change Axis Title to 2n (which will eventually be converted to 2
n
). When you’ve finished 

editing the axis title click anywhere else on the worksheet to indicate to Excel that you 

are finished and it should accept your changes. 

Next let’s take a look at some of the other buttons on the Layout tab: 

 Click on the chart. Click the Axes button in the Axes group of the Layout tab. Click on 

Primary Horizontal Axis ▸ on the sub-menu and choose None. Notice that the numbers 
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against the horizontal (x-) axis disappear, as does the axis itself. Click the Undo 

button ( ) on the Quick Access Toolbar at the top of the Excel window to undo this 

change. 

 Once again click the Axes button in the Axes group of the Layout tab. Click on 

Primary Vertical Axis   ▸ on the sub-menu and choose None. Notice that the numbers 

against the vertical (y-) axis disappear, as does the axis itself. Click the Undo 

button ( ) on the Quick Access Toolbar to undo this change. (Notice that there are 

other options you can try as well as None and you should feel free to experiment – use 

the Undo button ( ) to undo your changes afterwards.) 

 Now click the Gridlines button in the Axes group of the Layout tab. A sub-menu allowing 

you to modify the Primary Horizontal Gridlines or the Primary Vertical Gridlines 

will appear. The gridlines on a chart take the form of horizontal or vertical lines which 

run the full width or height of the chart. At the moment there are probably no 

Horizontal (Category) Axis (the x-axis) gridlines but, on the Vertical (Value) Axis 

(the y-axis), there are Major Gridlines. You should experiment with the different 

options for the gridlines until you are clear what they do. Use the Undo button ( ) to 

undo your changes afterwards 

 Click the Legend button in the Labels group of the Layout tab. Choose None from the 

sub-menu to make the legend disappear. (Feel free to try some of the other options 

before finally choosing None.) 

 Now click the Data Labels button in the Labels group of the Layout tab and choose 

Above from the sub-menu. Notice that each marked point on the plot shows the value 

associated with that point above the point. 

 Now click the Data Labels button again and choose More Data Label Options… In the 

Format Data Labels dialogue box that appears you can change many aspects of the 

data labels appearance. Click the Label Options category in the left hand part of the 

dialogue box. The right hand part of the dialogue box should now be headed 

Label Options. Under Label contains deselect the Value option and select the 

Category name option. Click the Close button. Notice that each marked point on the 

plot shows the (ill-chosen) value on the x-axis. 

 There seems no good reason this time for having any data labels, so click the Data Labels 

button again and choose None. 

 Now click the Data Table button in the Labels group of the Layout tab and choose 

Show Data Table from the sub-menu. A table appears below the x-axis showing the 

data in tabulated form. 

 Click the Data Table button again and choose None from the sub-menu. The data table 

disappears. 

Now move on to the last step: 

 Use the drag handles on the chart border to make the chart exactly fill the region D1:K15. 

This chart will be improved in several ways but first save the worksheet… 
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Saving the Worksheet 

You can use use the Save button ( ) in the Quick Access Toolbar with a new workbook 

because Excel will automatically behave as though the Save As… command had been 

given: 

 Click the Save button ( ) in the Quick Access Toolbar. The list box in the Save As 
dialogue box shows your top-level folders including Notes. 

 Double-click the Notes folder and check that the list box shows the folders contained in 

Notes including Maths. 

 Double-click the Maths folder. It is likely that no files are shown in the list box because 

you probably have no Excel files in the Math folder yet. 

 In the Save as type list box choose Excel 97-2003 Workbook. 

The native file format of Excel 2010 (Excel Workbook) is not compatible with 

previous versions of Excel older than Excel 2007. Since some people (and some 

computers elsewhere in the University) are still using earlier versions of Excel, it is 

probably a good idea to get into the habit of saving your Excel files in a format that can 

be understood by earlier versions of Excel, namely as Excel 97-2003 Workbooks. 

 Click in the File name text box and overwrite whatever is in it with Powers and click 

Save. This saves the file, and Book1 in the Title bar changes to Powers. 

Chart Items — Terminology 

The different parts of a chart are referred to as chart items and it is useful to rehearse some of 

the terminology before looking at a few of the many facilities for formatting and editing 

charts. 

The three most important chart items are the two axes and the line of the plot. The horizontal 

axis is variously referred to as the Horizontal (Category) Axis or the x-axis and the vertical 

axis is variously referred to as the Vertical (Value) Axis or the y-axis. The line is formally 

called a data series and note that this has a marker (a diamond-shaped blob) at each point. 

The two axes form the left-hand and lower boundaries of the Plot Area, the central region of 

the chart. The Plot Area lies within the Chart Area which is delimited by the outermost 

boundary of the chart. 

Each axis has an Axis Title (n and 2n at the moment) and the Chart Title is at the top. Both 

axes also carry labels (the values 1 to 11 and 1 to 10000). 

The x-axis has obvious tick marks, little lines which dangle down from the axis near the 

labels. The y-axis also has tick marks which stick out to the left of the axis but, as noted 

earlier, it also has gridlines which run across the full width of the Plot Area. The major 

gridlines are associated with the labels 10, 100 and so on. It is possible to have minor 

gridlines too which indicate sub-divisions. 

A chart can also have a legend but this item was deselected earlier. 

 Click on the chart. Move the pointer to the various items in the chart and notice that, after a 

one-second wait, an advisory notice appears close to the pointer. The notice usually 

indicates what the item is. When you point at a marker on the data series the notice even 

gives the value at that point. 
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 Next, (single-)click on the various items in the chart. In most cases this action selects the 

item and it is highlighted in some obvious way. Try selecting the main title, the x-axis 

and the data series in turn. 

 Click in the Chart Area, anywhere just inside the surrounding border. When the Chart Area 

is selected, the selection is indicated by the appearance of the eight drag handles that 

were present when the chart first appeared. 

 Notice the Chart Tools tabs (Design, Layout and Format) in the Ribbon. Click an 

arbitrary cell outside the chart. This deselects the chart (all evidence of selection 

disappears) and the Chart Tools tabs disappear. 

Formatting a Chart — The Format tab and Right-Clicking 

The Chart Tools tabs are for changing various aspects of the chart. It is possible to make 

additional refinements to a chart using the Format tab. In general terms, one selects some 

chart item which one wants to adjust and then clicks on the Format tab. This tab will know 

which item has been selected. 

As an illustration, consider the vertical axis. It seems silly to have tick marks as well as 

gridlines and it would be as well to remove them. It also seems silly to extend the axis as far 

as 10000 when the maximum value (1024) is only a little above 1000. The Format tab can 

be used as follows: 

 First, select the Vertical (Value) Axis (the y-axis) by clicking one of its labels (for 

example, click 1000). [One could also select the axis by clicking a tick mark or the axis 

itself.] Notice that a rectangular box with blobs at each corner appears around the axis 

and its labels to indicate selection. 

 Click the word Format in the list of tabs at the top of the Ribbon to change to the Format 
tab. Notice that there is a Current Selection group at the far left of the Format tab. The 

top of this group is a list box that currently says Vertical (Value) Axis. Below thus is 

the Format Selection button. Click the Format Selection button to open the 

Format Axis dialogue box. 

 Ensure that Axis Options is selected in the left hand column of this dialogue box; click it if 

it is not. One of several sets of list boxes in the right hand column of the box specifies 

that the Major tick mark type: is Outside the axis. Change from Outside to None. 

This will clear the tick marks. 

 Note that also in the right hand column of the dialogue box is a ticked checkbox which 

indicates that a Logarithmic scale is being used for this axis. Note also that the 

Maximum: is Auto and the text box across from Maximum: is greyed-out and has 
10000.0 in it. 

 Change the Maximum: setting from Auto to Fixed, and change the value in the previously 

greyed-out box to 1000.0. Click Close. This closes the tab dialogue box, the chart has 

its tick marks removed from the vertical axis and the maximum value on the vertical axis 

is now 1000. 

The next step is to remove the tick marks from the horizontal axis. One could go through the 

same procedure of selecting the axis, bringing up the Format tab and then clicking the 

Format Selection button, but there is a quicker way: 

 First, select the Horizontal (Category) Axis by clicking one of its labels. Again, a box 

with a blob at each corner appears around the axis and its labels to indicate selection. 



 

– 3.10 – 

 Next, right click on the label. This action brings up a sub-menu, at the bottom of which is 

Format Axis… Selecting Format Axis… will take you to the Format Axis dialogue 

box. It was unnecessary to do the single-click to select but that action is recommended 

so you can verify that you have chosen the right item. 

 Almost certainly Axis Options is selected in the left hand column of this dialogue box; 

click it if it is not. The right hand column of the dialogue box has a rather different 

appearance now because the horizontal axis is linear rather than logarithmic. Leave most 

of the entries in this tab alone. The only thing you should do is change the 

Major tick mark type: to None as before and click Close. 

The tick marks are removed from the horizontal axis of the chart. The labels 1 to 11 still need 

changing but the Format Axis dialogue box is not the place to make such a change. 

Formatting a Chart — Changes to a Data Series 

The next step is to format the data series to remove the markers: 

 Click somewhere on the line of the plot between two markers. This selects the data series. 

Notice that large blobs appear on all the markers to highlight the selection. 

 Click the word Format in the list of tabs at the top of the Ribbon to change to the Format 
tab. Click the Format Selection button to open the Format Data Series dialogue box. 

 Immediately click Close to close the box. Open it again the quicker way… 

 Click somewhere outside the chart and then right-click somewhere on the line of the plot. 

This opens a sub-menu from which you should choose Format Data Series… to open 

the Format Data Series dialogue box. 

 In the left hand column of the dialogue box, click Line Color. Under the Line Color 
heading in the right hand column of the box, the Automatic option has been selected by 

default. This gives a solid coloured line. 

 Select the Solid line option. We can now choose the colour of the line. Click the 

 button next to Color:. This opens a drop-down palette of colours. 

 Click the black square in the palette. This will change the colour of the line. If there isn’t a 

black square (or if you wanted a colour not shown) choose the More Colors… option at 

the bottom of the drop down palette and then choose the colour you want from the 

Colors tab dialogue box. 

 In the left hand column of the dialogue box, click Line Style. Under the Line Style 

heading in the right hand column of the box, there are various options you can change to 

affect the appearance of the line. Click the  button next to Dash type:. This opens 

a drop-down list box which shows various styles of line. You could select long dashes or 

short dashes and so on. The default solid line seems a good choice so click the 

 button again to get rid of the drop-down list box. 

 In the left hand column of the dialogue box, click Marker Options. Under the 

Marker Options heading in the right hand column of the box, the Automatic option has 

been selected by default. This gives the diamond-shaped markers that are not needed, so 

choose None. 

(If you wanted to change the colour of the markers, you would click on Marker Fill in 

the left hand column of the dialogue box and then under in the right hand column you 
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would select the Solid fill option. You would then choose the colour you wanted by 

clicking the  button next to Color: and choosing from the drop-down palette of 

colours.) 

 Click Close. This closes the dialogue box. The markers appear still to be present but this is 

an illusion. What you see is a highlighting effect to show that the data series is still 

selected. 

Changing the Chart Type to XY (Scatter) 

The labels on the x-axis currently run from 1 to 11 rather than from 0 to 10. No information 

has been supplied in the worksheet to specify what the labels ought to be and Excel simply 

noted that there were eleven values and naïvely used 1 to 11 for the labels. 

The difficulty stems from choosing a Line chart. The proper choice would have been to use 

an XY (Scatter) chart, in which one set of values is plotted against another and both sets of 

values are specified explicitly: 

 Click on the chart. Click the word Design in the list of tabs at the top of the Ribbon to 

change to the Design tab. Click on the Change Chart Type button in the Type group. 

 In the left hand column of the Change Chart Type dialogue box, select X Y (Scatter). 

 In the right hand column of the dialogue box, under X Y (Scatter), choose the second chart 

sub-type Scatter with Smooth Lines and Markers: 

 

 Click OK. 

One consequence of this change is that the markers reappear on the data series. This feature is 

still unwanted and a little revision is in order: 

 Assuming the markers have reappeared on the data series remove them. 

The labels on the x-axis now run from 0 to 12. Excel still doesn’t know what the values 

should be and the Select Data Source dialogue box will give a clue as to what is 

happening: 

 Click on the chart if it (or some part of it) is not already selected. Click on the Select Data 

button in the Data group on the Design tab. 

 Click the Edit button under Legend Entries (Series). This brings up the Edit Series 

dialogue box. 

The text boxes record the way the Excel interpreted your original selection on the worksheet 

when you first created the chart. 

The Series name of the data series is taken from the first cell A1. The full address of this 

cell includes the sheet name which is Sheet1. This name is separated from the cell identifier 

by an exclamation mark. The full address of the first cell is therefore Sheet1!$A$1. 

The values which constitute the data series, the Series Y values, are in a range whose full 

address is Sheet1!$A$2:$A$12. 

On the other hand, the Series X values: box is waiting for an appropriate range and this 

means making a temporary excursion: 
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 Click Cancel to close the dialogue box, and then click Cancel to close the 

Select Data Source dialogue box. 

 Select cell A1. This is outside the chart so the Chart Tools tabs disappear. 

 Click the ▾-sign on the Insert button in the Cells group of the Home tab and choose Insert 

Sheet Columns from the sub-menu that appears. A new blank column appears on the 

left. The data series and the chart move to the right. 

(Note that if you click the picture ( ) above the word Insert then a blank row is 

inserted and no sub-menu appears. If you’ve done this use the Undo button ( ) to 

undo this action and then click the ▾-sign on the Insert button.) 

 Make A2 the active cell. Key 0 into cell A2. 

 Click the Enter box to confirm. 

 Select Fill ▾ Series… 

 Select the Columns option. Leave the Type as Linear and leave the Step value as 1. 

 Set the Stop value to 10. 

 Click OK. 

This should put the values 0 to 10 in cells A2 to A12. Check this. 

 Make A1 the active cell. Key in n and click the Enter box to confirm. 

 Right-align this n and make it bold and italic. 

This has incorporated into the worksheet the values which are suitable labels for the x-axis. 

You can now pay attention to the chart again: 

 Click anywhere in the chart. Note that the Chart Tools tabs appear. 

 Click on the Select Data button in the Data group on the Design tab. Click the Edit 
button under Legend Entries (Series) to bring up the Edit Series dialogue box. 

 Click in the Series X values: box and be prepared for an unusual window which appears 

when you drag out a region of the worksheet… 

 Check that the insertion point is in the Series X values: box then, in the worksheet, drag 

from cell A2 to cell A12 to select the values 0 to 10 which are required as labels for the 

x-axis. A curious window with a single text box indicates how the dragging process is 

proceeding. When the mouse button is released the range Sheet1!$A$2:$A$12 should 

appear in the Series X values: box. 

 Click OK. Click OK again in the Select Data Source dialogue box. 

The data series now runs through the point (0,1) and the labels are appropriate: it is now 

more obvious that 2
6
 has the value 64. Next, shorten the axis: 

 Right-click on a label on the Horizontal (Category) Axis (the x-axis) and choose 

Format Axis… from the sub-menu to open the Format Axis dialogue box. 

 Click on Axis Options in the left hand column of the dialogue box. 
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 Under Axis Options in the right hand column of the dialogue box, change the Maximum to 

10.0 (first you’ll need to select Fixed) and change the Major unit to 1.0 (first you’ll 

need to select Fixed). 

 Click Close. At last the x-axis labels are as required. 

Formatting a Chart — Changes to Titles 

 Click, in turn, the n, the 2n and the POWERS OF TWO titles. Whenever titles are 

selected in this way a border with blobs at the corners appears highlighting the item. 

 With POWERS OF TWO selected, drag across the word TWO from left to right. This 

highlights the word. Key in 2 so the chart title changes to POWERS OF 2. 

 Right-click 2n and choose Font… to open the Font tab dialogue box. 

 Select the Font tab and change the Size to 11 points. Click OK. 

 Right-click 2n and choose Format Axis Title… from the sub-menu to open the Format 
Axis dialogue box. In the left hand column of the dialogue box, click on Alignment. In 

the right hand column, under Text layout, choose Horizontal in the Text direction: list 

box. Make sure the Custom angle: is set to 0°. 

 Click Close. The 2n axis title should now be horizontal. 

 With 2n still selected, drag across the n to highlight that letter. 

 Right-click the n and choose Font… 

 In the Font tab, select Italic in the list box under Font style and click the Superscript 
checkbox under Effects. Click OK. The axis title should now look more like 2n

. 

 Change the other axis title from n to n. 

Formatting a Chart — Changes to the Plot Area 

 Click somewhere in the Plot Area but not too close to the line on the plot or to a gridline or 

to an axis. This selects the Plot Area. Several handles appear which you could use to 

change the size and shape of the Plot Area. 

 Right-click somewhere in the Plot Area and choose Format Plot Area… from the sub-

menu to open the Format Plot Area dialogue box. 

The Format Plot Area dialogue box is relatively simple. Click Border Color in the left hand 

column of the dialogue box, and you will see that under Border Color in the right hand 

column the Automatic option has been selected by default. This is a grey line. You haven’t 

seen it because it is covered by the two axes and the topmost and rightmost gridlines: 

 Select the No line option under the Border Color heading. 

 Click Fill in the left hand column of the dialogue box and ensure that the No fill option is 

selected under the Fill heading in the right hand column of the dialogue box. There is no 

need for a fancy background. 

 Click Close. The chart now has a clean and uncluttered appearance. 
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Editing a Chart — Incorporating a new Data Series 

The alterations which have been made so far are described as formatting actions in the Excel 
documentation. They are to be contrasted with editing actions which include adding new 

points to a data series or adding a new data series to a chart. 

To add a second data series to the chart, a new series must be entered into the worksheet: 

 Click cell C2 and thereby make C2 the active cell. 

 Key in the formula =SQRT(B2) and click the Enter box to confirm. 

 Check that C2 is still the active cell complete with its emphasised border indicating 

selection. Notice the little black square at the bottom right-hand corner of the border. 

This is the Fill handle. 

 Point to the Fill handle and notice that the pointer changes to a +-sign. 

 Drag the Fill handle downwards to cell C12 and release the mouse button. This is the 

standard short-cut way of filling and is known as AutoFill. 

Each cell in the C column takes on the square root of the value of its neighbour in the B 
column. The default Format Category is General and the result is a mixture of whole 

numbers and numbers taken to several decimal places. This looks messy: 

 Check that the range C2:C12 is still selected, and click the Format button in the Cells 

group on the Home tab and choose Format Cells… from the sub-menu. 

 Select the Number tab and select Number as the Format Category. Check that the 

number of Decimal places is shown as 2. 

 Click OK. The values in the C column look much tidier. 

 Make C1 the active cell and key 2(n/2) into the cell and click the Enter box to confirm. 

 Make this entry look as much like 2
(n/2)

 as you can (only the n is italic). Right-align the 

entry and make it bold. 

In versions of Excel prior to Excel 2010 one way to incorporate a new data series into a 

chart was to use a technique known as drag and drop – unfortunately, you cannot use drag 

and drop to add a new data series to a chart in Excel 2010. In Excel 2010 this is how 

you add a new data series to a chart: 

 Click on the chart. Now click on the Select Data button in the Data group on the Design 

tab. 

 Click the Add button under Legend Entries (Series) to bring up the Edit Series dialogue 

box. 

 Click in the Series name: text box and then click on cell C1. The text in this box should 

now read =Sheet1!$C$1 (i.e. worksheet Sheet1, cell C1). 

 Click in the Series X values: box. If there is anything already in this box, delete it. Be 

prepared for an unusual window which appears when you drag out a region of the 

worksheet… 

 Check that the insertion point is in the Series X values: box then, in the worksheet, drag 

from cell A2 to cell A12 to select the values 0 to 10 which are required as labels for the 

x-axis. A curious window with a single text box indicates how the dragging process is 
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proceeding. When the mouse button is released the range Sheet1!$A$2:$A$12 should 

appear in the Series X values: box. 

 Click in the Series Y values: box. If there is anything already in this box, delete it. Be 

prepared for an unusual window which appears when you drag out a region of the 

worksheet… 

 Check that the insertion point is in the Series Y values: box then, in the worksheet, drag 

from cell C2 to cell C12 to select the values 1.00 to 32.00 which form the new data 

series for the y-axis. Once again, a curious window with a single text box indicates how 

the dragging process is proceeding. When the mouse button is released the range 

Sheet1!$C$2:$C$12 should appear in the Series Y values: box. 

 Click OK. Click OK again in the Select Data Source dialogue box. 

The second data series is probably coloured and has markers and data labels. Some further 

formatting is needed… 

Formatting a Chart — Changing the Legend 

 Check that the chart is selected. The Chart Tools tabs should appear on the Ribbon. 

 Click the Legend button in the Labels group of the Layout tab. From the sub-menu, 

choose Show Legend at Right to make the legend reappear. The legend provides a 

(somewhat unsatisfactory) key to distinguish the two data series. 

 Click anywhere inside the legend’s border to select the legend. Eight handles (round or 

square blobs) should appear. By dragging the handles you can change the size and shape 

of the legend border. By clicking inside the legend area away from a handle or any of 

the items in the legend and then dragging, you can reposition the legend… 

 Stretch the border vertically and reposition the legend so that the two components are 

roughly in line with the rightmost extremities of the two data series. 

 Make sure the legend is selected. Click the word Format in the list of tabs at the top of the 

Ribbon to change to the Format tab. Click the Format Selection button to open the 

Format Legend dialogue box. 

 Select Border Color in the left hand column of the Format Legend dialogue box. 

 Select the No line option under the Border Color heading in the right hand column of the 

dialogue box. 

 Click Close. Any border the legend may have had disappears, but the handles remain to 

indicate that the legend is still selected. 

 Click outside the chart. This action is preparatory to the next illustration but it has the side 

effect of deselecting the legend so the handles disappear. 

Formatting a Chart — Changes to the new Data Series 

The next step will be to remove the new data series’ data labels, to format it to make it a 

broken black line and to remove its markers: 

 Right-click on one of the data labels of the new data series and choose 

Format Data Labels… from the sub-menu to open the Format Data Labels dialogue 

box. Select Line Options in the left hand column of the dialogue box. 
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 Make sure that all of Series Name, X Value and Y Value under Label contains in the 

right hand side of the dialogue box do not have a tick () next to them. Untick any 

which do. Click Close. 

 Right-click somewhere on the line of the new plot between two markers (if there are any 

markers, or just anywhere on the line of the new plot if there aren’t) and choose 

Format Data Series… from the sub-menu to open the Format Data Series dialogue 

box. Select Line Style in the left hand column of the dialogue box. 

 Change the Dash type of the line to a simple broken line and change the colour to black. 

 Select Line Color in the left hand column of the dialogue box. Under Line Color in the 

right hand column of the dialogue box, select Solid line. Change the Color: to black. 

 Select Marker Options in the left hand column of the dialogue box. Change the 

Marker Type to None. Click Close. 

It is possible that the legend doesn’t quite fit into the space available and 2(n/2) (which is 

erroneous anyway) is split over two lines. Whether or not this is the case, give the legend 

more space… 

 Click in the legend so that the eight handles appear. Drag the handle in the middle of the 

left-hand side leftwards to make the legend wider. Crash into the chart itself, concluding 

the drag halfway between the 9 and 10 gridlines. 

 Click in the Plot Area of the chart to select it. Drag the handle in the middle of the right-

hand side to the left to make the chart less wide. The axis labels may turn (or may 

already have turned) sideways. If this is the case… 

 Right-click a label on the axis and choose Format Axis… to open the Format Axis 
dialogue box. 

 In the left hand column of the dialogue box, click on Alignment. In the right hand column, 

under Text layout, choose Horizontal in the Text direction: list box. Make sure the 

Custom angle: is set to 0°. 

 Click Close. Click outside the chart. 

Naming Cells 

The values in the C column are the square roots of the values in the B column. Suppose you 

want these new values to be a factor of 4 larger. 

You could simply adjust the formula in cell C2 to =4*SQRT(B2) and drag the fill handle 

downwards to update the other cells in the C column. 

If you then wish to experiment with other factors, the process of updating cell C2 and 

dragging becomes slightly tedious. It is better to set aside some specific cell for the factor and 

just change the contents of this one cell between experiments: 

 Make D2 the active cell and key 4 into this cell. Click the Enter box to confirm. It seems 

sensible to give a heading to this factor… 

 Make D1 the active cell. Key in a (one character). Click the Enter box to confirm. 

 Right-align this a and make it bold. 
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The obvious next steps are to adjust the formula in cell C2 to =$D$2*SQRT(B2) and then 

drag downwards. Remember the use of dollar-signs to indicate an absolute address? The first 

$ isn’t strictly needed but it does no harm. 

To anyone used to ordinary mathematics, it would be much better if one could write the 

formula simply as =a*SQRT(B2) and use a as the required reference to the value 4. There is 

a facility for doing just that: 

 Drag downwards from D1 to D2 so as to select the cell containing the name a and the cell 

containing the value 4. 

 Click the word Formulas in the list of tabs at the top of the Ribbon to change to the 

Formulas tab. Click the Create from Selection button in the Defined Names group. 
The Create Names from Selection dialogue box has the Top row checkbox set. This 

indicates that the name a in the top row of the current selection will be taken as a name 

which can be used in formulae. Click OK. 

 Make C14 the active cell and try a simple experiment… 

 Key in the formula =a+2 and click the Enter box to confirm. The value 6 is duly calculated 

for the cell. 

 Click the Undo button ( ) on the Quick Access Toolbar to remove the 6. 

 Check that C14 is still the active cell. As usual C14 is noted in the Name Box (to the left 

of the Formula Bar). To the right of the C14 in the Name Box there is a  button… 

 Click the  and notice the single entry a in the drop-down list box. If you had created 

several names, they would all be here too. 

 Click this a and observe that cell D2 becomes the active cell (not cell D1 which has a in 

it). Further, the Name Box doesn’t record this cell as D2 but as the name a. 

 Make C2 the active cell. Modify the formula to =a*SQRT(B2) and click the Enter box to 

confirm. The value in C2 changes from 1.00 to 4.00 and this change is reflected in the 

chart. 

 Drag the fill handle of C2 downwards to cell C12. The formulae in the other cells are duly 

updated and the associated data series on the chart changes too. 

 Experiment with different values in D2; try 10, 32, 100 and 0.1 and notice the changes 

both to the values in the C column and to the chart. 

 Check that you understand just why the second plot on the chart changes as it does as the 

value of a is changed. 

The heading in cell C1 needs editing. Start by double-clicking it: 

 Double-click cell C1. This not only makes C1 the active cell but it also causes the flashing 

insertion point to appear in the cell itself. 

 Click in front of the 2 to ensure that the insertion point is to the left of the leading 2 in cell 

C1 and key in a. (the dot separates the a from the 2 and implies multiplication). 

 Click the Enter box to confirm. The change to the heading affects the legend in the chart 

though this latter still isn’t right! 

 Change the value in D2 to 1. You then get the values which you originally had for the 

second data series. 
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You should by now be able to make most of the adjustments to a worksheet and to a chart 

that you are likely to want to make. Unfortunately, there seems to be no way of changing 2n 
into 2

n
 and a.2(n/2) into a.2

(n/2)
 in the legend. The best you can do is to change the headings 

of columns B and C to something like 2ˆn and a.2ˆ(n/2). 

Printing the Worksheet 

Preview and print the worksheet: 

 Ensure that the chart is not selected. Click a cell in the worksheet if it is. 

 Click on the word File at the top left of the Ribbon to open the Backstage view.  Then 

click on Print. The appearance of the worksheet in the previewer is not very satisfactory. 

As with Flat.xls it would be better to move the chart below the tabulated values and 

move these values to the right. Click on the word Home at the top of the Ribbon to 

return to your worksheet and make the appropriate changes, especially to the position of 

the chart. 

 Click on the word Page Layout at the top of the Ribbon to bring up the Page Layout tab. 

Click the small arrow ( ) in the lower right corner of the Page Setup group: 

 
…to bring up the Page Setup tab dialogue box. Centre the entire worksheet 

horizontally and to add the footer which incorporates your name and College. Preview 

again. 

 When all is well, print the worksheet with the embedded chart. 

 Collect the printed worksheet from the printer. 

 If the previewer is open, click on the word Home at the top of the Ribbon to return to your 

worksheet. Then click Save. Finally, click on the word File at the top left of the Ribbon 

to open the Backstage view and click Close to close the workbook. 

Powers of Two Concluded 

This example has introduced a number of formatting and editing features. It also reflects real 

life in the way that a chart is commonly built up in stages with a certain amount of back-

tracking and changing of mind on the way. 

With the benefit of hindsight, the end product could have been set up more speedily. In 

outline, the first step should have been to set up both the n and 2
n
 columns and then create an 

XY Scatter chart rather than get into the mess that resulted from creating a Line chart. 

The requirement for a semi-log plot should have been ignored until a complete draft chart had 

been completed. At that stage, the y-axis could have been selected and then formatted by 

putting a tick in the Logarithmic scale checkbox in the Format Axis dialogue box. 

Leaving Excel 

 Click on the word File at the top left of the Ribbon to open the Backstage view and then 

click Exit. (If you have any open workbooks with unsaved changes, then a message 

window will advise that you have made some changes and will ask whether you want to 
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save these changes. Click Yes which saves the recent changes and you will then exit 

from Excel.) 

The workbook is saved in the file Powers.xls and you have left Excel. 

Logging off 

 As at the end of every session, it is important to log off in the approved way: 

 | Log off 

After a short wait, the screen returns to its idle state presenting the invitation to: 

Press CTRL + ALT + DELETE to log on 

Summary 

Here are some of the more important features which were referred to Session 6. 

Workbook A collection of worksheets and chart sheets in a single file. 

Chart sheet A sheet in a workbook occupied by a chart alone. 

Series A sequence of values in which there is some simple relationship between 

one value and the next. 

Data Series A data series (on a chart) is a sequence of markers which might be joined 

by a line. 

Marker A blob of some simple geometric shape on a chart indicating a point on a 

data series. 

Legend A key indicating which markers apply to which data series on a chart. 

Plot Area The area of a chart where a graph (typically) is plotted. 

Axis A horizontal or vertical line on a graph, usually calibrated in such a way 

that the coordinates of a point on the graph can be specified. 

Tick mark Calibration line on an axis. 

Gridline Tick mark which runs right across a chart. 

Chart Title Text providing a caption to a chart. 

Axis Title Text providing a caption to an axis. 

Axis label Text associated with a tick mark or gridline. 

Chart item Generic term for the components of a chart. 

Editing Adding a new point to a data series or adding a new data series to a chart or 

simply changing one or more points. 

Formatting Changing the appearance of a chart, usually by making changes to one or 

more chart items. 

 


